Teacher Encounters an "Access Restriction" Error Message

Issue

Teacher encounters the error message below when attempting to login to Activate Learning.

access restriction error message

Cause

Some teachers are listed as a student in their LMS (typically classes created for professional learning). In these cases, it's possible the teacher was imported to Activate Learning as a student rather than a teacher.

Solution

Activate Learning must convert the account type from student to teacher. Please contact our support team to let us know this might be the issue.